• 12186
  • 0
  • 4
Нравится блог?
Подписывайтесь!

Mikrotik:PCC

/ip firewall mangle
add action=mark-connection chain=input comment="" disabled=no in-interface=\
    PPPoE1 new-connection-mark=p1_conn passthrough=no
add action=mark-connection chain=input comment="" disabled=no in-interface=\
    PPPoE2 new-connection-mark=p2_conn passthrough=no
add action=mark-connection chain=input comment="" disabled=no in-interface=\
    PPPoE3 new-connection-mark=p3_conn passthrough=no
add action=mark-connection chain=input comment="" disabled=no in-interface=\
    PPPoE4 new-connection-mark=p4_conn passthrough=no
add action=mark-connection chain=input comment="" disabled=no in-interface=\
    PPPoE5 new-connection-mark=p5_conn passthrough=no
add action=mark-routing chain=output comment="" connection-mark=p1_conn \
    disabled=no new-routing-mark=to_p1 passthrough=no
add action=mark-routing chain=output comment="" connection-mark=p2_conn \
    disabled=no new-routing-mark=to_p2 passthrough=no
add action=mark-routing chain=output comment="" connection-mark=p3_conn \
    disabled=no new-routing-mark=to_p3 passthrough=no
add action=mark-routing chain=output comment="" connection-mark=p4_conn \
    disabled=no new-routing-mark=to_p4 passthrough=no
add action=mark-routing chain=output comment="" connection-mark=p5_conn \
    disabled=no new-routing-mark=to_p5 passthrough=no
add action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-type=!local new-connection-mark=p1_conn passthrough=yes \
    per-connection-classifier=src-address:5/0 src-address=12.0.0.0/16
add action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-type=!local new-connection-mark=p2_conn passthrough=yes \
    per-connection-classifier=src-address:5/1 src-address=12.0.0.0/16
add action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-type=!local new-connection-mark=p3_conn passthrough=yes \
    per-connection-classifier=src-address:5/2 src-address=12.0.0.0/16
add action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-type=!local new-connection-mark=p4_conn passthrough=yes \
    per-connection-classifier=src-address:5/3 src-address=12.0.0.0/16
add action=mark-connection chain=prerouting comment="" disabled=no \
    dst-address-type=!local new-connection-mark=p5_conn passthrough=yes \
    per-connection-classifier=src-address:5/4 src-address=12.0.0.0/16
add action=mark-routing chain=prerouting comment="" connection-mark=p1_conn \
    disabled=no new-routing-mark=to_p1 passthrough=no src-address=\
    12.0.0.0/16
add action=mark-routing chain=prerouting comment="" connection-mark=p2_conn \
    disabled=no new-routing-mark=to_p2 passthrough=no src-address=\
    12.0.0.0/16
add action=mark-routing chain=prerouting comment="" connection-mark=p3_conn \
    disabled=no new-routing-mark=to_p3 passthrough=no src-address=\
    12.0.0.0/16
add action=mark-routing chain=prerouting comment="" connection-mark=p4_conn \
    disabled=no new-routing-mark=to_p4 passthrough=no src-address=\
    12.0.0.0/16
add action=mark-routing chain=prerouting comment="" connection-mark=p5_conn \
    disabled=no new-routing-mark=to_p5 passthrough=no src-address=\
    12.0.0.0/16
/ip route
add check-gateway=arp comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=PPPoE1 routing-mark=to_p1 scope=30 target-scope=10
add check-gateway=arp comment="" disabled=no distance=2 dst-address=0.0.0.0/0 gateway=PPPoE2 routing-mark=to_p1 scope=30 target-scope=10
add check-gateway=arp comment="" disabled=no distance=3 dst-address=0.0.0.0/0 gateway=PPPoE3 routing-mark=to_p1 scope=30 target-scope=10
add check-gateway=arp comment="" disabled=no distance=4 dst-address=0.0.0.0/0 gateway=PPPoE4 routing-mark=to_p1 scope=30 target-scope=10
add check-gateway=arp comment="" disabled=no distance=5 dst-address=0.0.0.0/0 gateway=PPPoE5 routing-mark=to_p1 scope=30 target-scope=10
add check-gateway=arp comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=PPPoE2 routing-mark=to_p2 scope=30 target-scope=10
add check-gateway=arp comment="" disabled=no distance=2 dst-address=0.0.0.0/0 gateway=PPPoE3 routing-mark=to_p2 scope=30 target-scope=10
add check-gateway=arp comment="" disabled=no distance=3 dst-address=0.0.0.0/0 gateway=PPPoE4 routing-mark=to_p2 scope=30 target-scope=10
add check-gateway=arp comment="" disabled=no distance=4 dst-address=0.0.0.0/0 gateway=PPPoE5 routing-mark=to_p2 scope=30 target-scope=10
add check-gateway=arp comment="" disabled=no distance=5 dst-address=0.0.0.0/0 gateway=PPPoE1 routing-mark=to_p2 scope=30 target-scope=10
add check-gateway=arp comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=PPPoE3 routing-mark=to_p3 scope=30 target-scope=10
add check-gateway=arp comment="" disabled=no distance=2 dst-address=0.0.0.0/0 gateway=PPPoE4 routing-mark=to_p3 scope=30 target-scope=10
add check-gateway=arp comment="" disabled=no distance=3 dst-address=0.0.0.0/0 gateway=PPPoE5 routing-mark=to_p3 scope=30 target-scope=10
add check-gateway=arp comment="" disabled=no distance=4 dst-address=0.0.0.0/0 gateway=PPPoE1 routing-mark=to_p3 scope=30 target-scope=10
add check-gateway=arp comment="" disabled=no distance=5 dst-address=0.0.0.0/0 gateway=PPPoE2 routing-mark=to_p3 scope=30 target-scope=10
add check-gateway=arp comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=PPPoE4 routing-mark=to_p4 scope=30 target-scope=10
add check-gateway=arp comment="" disabled=no distance=2 dst-address=0.0.0.0/0 gateway=PPPoE5 routing-mark=to_p4 scope=30 target-scope=10
add check-gateway=arp comment="" disabled=no distance=3 dst-address=0.0.0.0/0 gateway=PPPoE1 routing-mark=to_p4 scope=30 target-scope=10
add check-gateway=arp comment="" disabled=no distance=4 dst-address=0.0.0.0/0 gateway=PPPoE2 routing-mark=to_p4 scope=30 target-scope=10
add check-gateway=arp comment="" disabled=no distance=5 dst-address=0.0.0.0/0 gateway=PPPoE3 routing-mark=to_p4 scope=30 target-scope=10
add check-gateway=arp comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=PPPoE5 routing-mark=to_p5 scope=30 target-scope=10
add check-gateway=arp comment="" disabled=no distance=2 dst-address=0.0.0.0/0 gateway=PPPoE1 routing-mark=to_p5 scope=30 target-scope=10
add check-gateway=arp comment="" disabled=no distance=3 dst-address=0.0.0.0/0 gateway=PPPoE2 routing-mark=to_p5 scope=30 target-scope=10
add check-gateway=arp comment="" disabled=no distance=4 dst-address=0.0.0.0/0 gateway=PPPoE3 routing-mark=to_p5 scope=30 target-scope=10
add check-gateway=arp comment="" disabled=no distance=5 dst-address=0.0.0.0/0 gateway=PPPoE4 routing-mark=to_p5 scope=30 target-scope=10

Руслан SomeSmile
13 июня 2010, 15:07
6889

Загрузка...
Loading...

Комментарии

Оставьте свой комментарий

Спасибо за открытие блога в Yvision.kz! Чтобы убедиться в отсутствии спама, все комментарии новых пользователей проходят премодерацию. Соблюдение правил нашей блог-платформы ускорит ваш переход в категорию надежных пользователей, не нуждающихся в премодерации. Обязательно прочтите наши правила по указанной ссылке: Правила

Также можно нажать Ctrl+Enter

Популярные посты

Инструкция для аллергиков. Как бороться с аллергией в период обострения

Инструкция для аллергиков. Как бороться с аллергией в период обострения

Я аллергик с детства. Имею аллергию на пыльцу березы, липы, полыни (выяснил это благодаря кожным пробам), а также пищевую аллергию на горчицу. Свои проблемы знаю, однако это меня не спасло.
Romeo_17
15 авг. 2017 / 17:21
  • 38680
  • 63
СМИ – ассистент провокаторов? Как гости из соседних стран сеют раздор в Казахстане

СМИ – ассистент провокаторов? Как гости из соседних стран сеют раздор в Казахстане

Инцидент с пьяным киргизским гостем на борту Air Astana, наверное, остался бы только во внутренних сводках авиакомпании, если бы г-н Доган, не поднял громкий крик о государственном языке.
openqazaqstan
17 авг. 2017 / 14:43
  • 10513
  • 173
Алматы предложили сделать центром секс-туризма

Алматы предложили сделать центром секс-туризма

Известный политолог России Андрей Карпов предложил сделать Алматы центром секс-туризма. Но для этого сперва нужно легализовать проституцию в стране.
tala03
13 авг. 2017 / 14:48
Казахский национализм раньше выглядел несовременно. Теперь он другой

Казахский национализм раньше выглядел несовременно. Теперь он другой

Националисты стали совсем другими. По-английски хорошо говорят, русскую классику цитируют. Очень современные, образованные, адекватные. А после Крыма в националисты уже чуть ли не любой казах готов был записаться.
Aidan_Karibzhanov
16 авг. 2017 / 16:52
Имеющий уши да услышит. Латиница касается только казахского языка

Имеющий уши да услышит. Латиница касается только казахского языка

Президент Назарбаев наконец-то разъяснил для всех, кто ещё не понял, очевидный вопрос, который всем в Казахстане очевиден. Елбасы повторил: на латиницу мы переводим казахский язык, и это не означает отказ от русского языка.
openqazaqstan
18 авг. 2017 / 16:23
  • 2454
  • 44
«Доехать до Алтын Орды» – как мошенники обманывают алматинцев

«Доехать до Алтын Орды» – как мошенники обманывают алматинцев

Из множества грустных откровений постепенно сложился перечень самых распространённых уловок охотников за нашими деньгами. В нём ожидаемо лидировали профессиональные попрошайки.
caravan_kz
16 авг. 2017 / 15:05
  • 2018
  • 2
В Кокшетау строят два парка для молодёжи. Будут учтены интересы и любителей спорта

В Кокшетау строят два парка для молодёжи. Будут учтены интересы и любителей спорта

Общая площадь парка составляет 25 гектаров. На территории предусмотрено устройство прогулочных дорожек, площадок для установки аттракционов и павильонов различного назначения, цветников.
zhasakmola
17 авг. 2017 / 17:13
  • 1876
  • 1
Недоразумение с грантами в ВУЗы: «медалисты» до сих пор имеют преимущество

Недоразумение с грантами в ВУЗы: «медалисты» до сих пор имеют преимущество

Многие способные выпускники без Алтын Белги готовились к тестированию, чтобы в честной борьбе попытать счастья на гранты без ущемления со стороны якобы "золотых" выпускников.
DanaJarlygapova
14 авг. 2017 / 14:35
Новый конкурс на грантовое финансирование – разочарование для казахстанских ученых

Новый конкурс на грантовое финансирование – разочарование для казахстанских ученых

Обсуждение новых условий началось ещё давно, но стоит ли ожидать качественного улучшения результатов научно-исследовательской деятельности, если система управления наукой не была модернизирована?
ermekuss
17 авг. 2017 / 12:23
  • 1709
  • 1